Archive for

September 16th, 2011

Hard drive lost memory headaches on an old XP machine

Hello, it’s been a long time since my last post. I have been really busy … doing a lot of stuff … so you can expect some new stuff from me right away but please be patient. Now straight to the problem:

I have a old laptop (actually 3 years old Dell Inspiron 1520, well guarantee just dropped :( ) and I had problems with it for the last few months. I have partitioned the 140GB hard drive like C: – 20GB and D: – 120GB. That was decision some time ago so don’t judge me for that please. 6 months ago I noticed I am running low on C so I started trying optimize stuff, actually for that time I did a lot of tweaks like switching off hybernation, moving page file to D, reinstalling programs from C: to D: … and so on. Tried DSKCHK  with no success. Tried defragmenting it – again no success because of the low free space – less than 15%. Yesterday I got really pissed with this and downloaded a piece of software – WinDirStat and started checking where are the biggest files on C: … finally I concluded that I have used actually like 5 GB of memory, have 2 GB free and the rest is missing. Then I thought ok … what is left … system restore problem ?

Noo … I turned it off 6 months ago, it is not that. But then I tried turning it on, lowering the size of system restore, restarting the laptop, turning it of and guess what … 14GB free space. WTF!? For some reason last time when I have turned it off the laptop didn’t restarted normally and these 10GB have been held in the ‘System Volume Information’ folder.